Configuring Radio Settings
Configuring Radio Settings
Configuring Radio Settings
This chapter describes how to configure radio settings for the wireless device. This chapter includes
these sections:
• Enabling the Radio Interface, page 2-2
• Roles in Radio Network, page 2-2
• Configuring Network or Fallback Role, page 2-3
• Sample Bridging Configuration, page 2-4
• Universal Client Mode, page 2-7
• Configuring Universal Client Mode, page 2-7
• Configuring Radio Data Rates, page 2-10
• Configuring Radio Transmit Power, page 2-12
• Configuring Radio Channel Settings, page 2-14
• Enabling and Disabling World Mode, page 2-19
• Enabling and Disabling Short Radio Preambles, page 2-20
• Configuring Transmit and Receive Antennas, page 2-21
• Disabling and Enabling Access Point Extensions, page 2-22
• Configuring the Ethernet Encapsulation Transformation Method, page 2-23
• Enabling and Disabling Reliable Multicast to Workgroup Bridges, page 2-23
• Enabling and Disabling Public Secure Packet Forwarding, page 2-24
• Configuring Beacon Period and DTIM, page 2-26
• Configuring RTS Threshold and Retries, page 2-26
• Configuring Maximum Data Retries, page 2-27
• Configuring Fragmentation Threshold, page 2-27
• Enabling Short Slot Time for 802.11g Radios, page 2-28
• Performing a Carrier Busy Test, page 2-28
Note In Cisco IOS Release 12.4 there is no default SSID. You must create a Radio Service Set Identifier
(SSID) before you can enable the radio interface.
Beginning in privileged EXEC mode, follow these steps to enable the wireless device radio:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 ssid Enter the SSID. The SSID can consist of up to 32 alphanumeric
characters. SSIDs are case sensitive.
Step 4 no shutdown Enable the radio port.
Step 5 end Return to privileged EXEC mode.
Step 6 copy running-config startup-config (Optional) Save your entries in the configuration file.
Cisco 800 s Cisco 1800 Cisco 1841 Cisco 2800 Cisco 3800
Role in Radio Network eries ISRs series ISRs series series ISRs series ISRs
Root access point X X X X X
Root bridge with or without clients – – X X X
Non-root bridge without clients – – X X X
Universal client mode X X X X X
Support of Workgroup bridge X X X X X
clients
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 station-role Sets the wireless device role to universal client mode.
• Set the role to non-root bridge with or without wireless
non-root {bridge | return}
clients, repeater access point, root access point or bridge,
scanner, or workgroup bridge.
root {fallback | repeater | wireless
clients | shutdown]} • The bridge mode radio supports point-to-point
configuration only.
• The Ethernet port is shut down when any one of the radios
is configured as a repeater. Only one radio per access point
may be configured as a workgroup bridge or repeater.
• The dot11radio 0|1 antenna-alignment command is
available when the access point is configured as a repeater.
• Spanning Tree Protocol (STP) is configurable on Cisco
ISR series access points in bridge modes.
• (Optional) Select the root access point’s fallback role. If
the wireless device’s Ethernet port is disabled or
disconnected from the wired LAN, the wireless device can
either shut down its radio port or become a repeater access
point associated to any nearby root access point.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
dot11 ssid airlink2-bridge
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 0 12345678
!
dot11 priority-map avvid
ip cef
!
!
bridge irb
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio0/1/0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid airlink2-bridge
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role non-root bridge
!
interface Dot11Radio0/1/0.1
encapsulation dot1Q 1 native
no snmp trap link-status
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 20.0.0.5 255.0.0.0
!
ip route 0.0.0.0 0.0.0.0 20.0.0.1
!
!
ip http server
no ip http secure-server
!
!
control-plane
!
bridge 1 route ip
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end
Note In other Cisco wireless products such as the Cisco AP1232, station-role non-root operates the same as
station-role non-root bridge. On the ISRs, the two commands are different: station-role non-root is
considered the universal client mode and station-role non-root bridge is considered the non-root bridge
mode.
c2801(config-if)#station-role ?
non-root Non-root (bridge)
root Root access point or bridge
c2801(config-if)#station-role non-root ?
bridge Bridge non-rootThis CLI enables non-root bridge mode.
<cr> This CLI enables universal client mode
DHCP
IP DHCP addressing is supported in the Dot11Radio interface configured in universal client mode. The
following is an example of Dot11Radio configured with "ip address dhcp":
dot11 ssid test10
authentication open
!
interface Dot11Radio0/1/0
ip address dhcp
!
ssid test10
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role non-root
Issuing a "show ip interface brief" will show the Virtual-Dot11Radio interface getting the IP address
from the DHCP server.
c2801_uc#sh ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES NVRAM administratively down down
FastEthernet0/1 unassigned YES NVRAM administratively down down
Dot11Radio0/1/0 unassigned YES DHCP up up
Dot11Radio0/1/1 unassigned YES NVRAM administratively down down
Virtual-Dot11Radio0 200.1.1.2 YES DHCP up up
c2801_uc#
Note NAT fails to translate with a DHCP address on the dot11 interface running in universal client mode.
no service password-encryption
!
hostname C1803W_UC
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
no logging console
!
no aaa new-model
!
resource policy
!
!
dot11 ssid hurricane
authentication open
authentication key-management wpa
wpa-psk ascii 0 allyouneedislove
!
dot11 ssid tsunami
authentication open
guest-mode
!
dot11 priority-map avvid
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 100.1.1.1
!
ip dhcp pool jimmy
network 100.1.1.0 255.255.255.0
default-router 100.1.1.1
!
!
!
!
!
!
controller DSL 0
line-term cpe
!
!
bridge irb
!
interface Dot11Radio0
ip address 100.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
!
ssid tsunami
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
rts threshold 2312
no cdp enable
!
interface Dot11Radio1
ip address dhcp
ip nat outside
ip virtual-reassembly
!
encryption mode ciphers tkip
!
ssid hurricane
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role non-root
!
End
You can use the Data Rate settings to set an access point to serve client devices operating at specific data
rates. For example, to set the 2.4-GHz radio for 11 megabits per second (Mbps) service only, set the
11-Mbps rate to Basic and set the other data rates to Disabled. To set the wireless device to serve only
client devices operating at 1 and 2 Mbps, set 1 and 2 to Basic and set the rest of the data rates to
Disabled. To set the 2.4-GHz, 802.11g radio to serve only 802.11g client devices, set any Orthogonal
Frequency Division Multiplexing (OFDM) data rate (6, 9, 12, 18, 24, 36, 48, 54) to Basic. To set the
5-GHz radio for 54 Mbps service only, set the 54-Mbps rate to Basic and set the other data rates to
Disabled.
You can configure the wireless device to set the data rates automatically to optimize either the range or
the throughput. When you enter range for the data rate setting, the wireless device sets the 1 Mbps rate
to basic and the other rates to enabled. When you enter throughput for the data rate setting, the wireless
device sets all four data rates to basic.
Beginning in privileged EXEC mode, follow these steps to configure the radio data rates:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Command Purpose
Step 3 speed Set each data rate to basic or enabled, or enter range to
optimize range or throughput to optimize throughput.
These options are available for the
802.11b, 2.4-GHz radio: • (Optional) Enter 1.0, 2.0, 5.5, and 11.0 to set these data
{[1.0] [11.0] [2.0] [5.5] [basic-1.0] rates to enabled on the 802.11b, 2.4-GHz radio.
[basic-11.0] [basic-2.0] [basic-5.5] | Enter 1.0, 2.0, 5.5, 6.0, 9.0, 11.0, 12.0, 18.0, 24.0, 36.0,
range | throughput} 48.0, and 54.0 to set these data rates to enabled on the
802.11g, 2.4-GHz radio.
These options are available for the
802.11g, 2.4-GHz radio: Enter 6.0, 9.0, 12.0, 18.0, 24.0, 36.0, 48.0, and 54.0 to set
{[1.0] [2.0] [5.5] [6.0] [9.0] [11.0] these data rates to enabled on the 5-GHz radio.
[12.0] [18.0] [24.0] [36.0] [48.0] • (Optional) Enter basic-1.0, basic-2.0, basic-5.5, and
[54.0] [basic-1.0] [basic-2.0] basic-11.0 to set these data rates to basic on the 802.11b,
[basic-5.5] [basic-6.0] [basic-9.0] 2.4-GHz radio.
[basic-11.0] [basic-12.0]
Enter basic-1.0, basic-2.0, basic-5.5, basic-6.0, basic-9.0,
[basic-18.0] [basic-24.0]
basic-11.0, basic-12.0, basic-18.0, basic-24.0, basic-36.0,
[basic-36.0] [basic-48.0]
basic-48.0, and basic-54.0 to set these data rates to basic
[basic-54.0] | range |
on the 802.11g, 2.4-GHz radio.
throughput [ofdm] | default }
Note The client must support the basic rate that you select or
These options are available for the
it cannot associate to the wireless device. If you select
5-GHz radio:
12 Mbps or higher for the basic data rate on the 802.11g
{[6.0] [9.0] [12.0] [18.0] [24.0] radio, 802.11b client devices cannot associate to the
[36.0] [48.0] [54.0] [basic-6.0] wireless device’s 802.11g radio.
[basic-9.0] [basic-12.0] [basic-18.0]
[basic-24.0] [basic-36.0] Enter basic-6.0, basic-9.0, basic-12.0, basic-18.0,
[basic-48.0] [basic-54.0] | basic-24.0, basic-36.0, basic-48.0, and basic-54.0 to set
range | throughput |default } these data rates to basic on the 5-GHz radio.
• (Optional) Enter range or throughput to automatically
optimize radio range or throughput. When you enter
range, the wireless device sets the lowest data rate to basic
and the other rates to enabled. When you enter
throughput, the wireless device sets all data rates to basic.
(Optional) On the 802.11g radio, enter speed throughput
ofdm to set all OFDM rates (6, 9, 12, 18, 24, 36, and 48)
to basic (required) and set all the CCK rates (1, 2, 5.5, and
11) to disabled. This setting disables 802.11b protection
mechanisms and provides maximum throughput for
802.11g clients. However, it prevents 802.11b clients from
associating to the access point.
• (Optional) Enter default to set the data rates to factory
default settings (not supported on 802.11b radios).
On the 802.11g radio, the default option sets rates 1, 2, 5.5,
and 11 to basic, and rates 6, 9, 12, 18, 24, 36, 48, and 54 to
enabled. These rate settings allow both 802.11b and
802.11g client devices to associate to the wireless device’s
802.11g radio.
On the 5-GHz radio, the default option sets rates 6.0, 12.0,
and 24.0 to basic, and rates 9.0, 18.0, 36.0, 48.0, and 54.0
to enabled.
Command Purpose
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Use the no form of the speed command to remove one or more data rates from the configuration. This
example shows how to remove data rates basic-2.0 and basic-5.5 from the configuration:
router# configure terminal
router(config)# interface dot11radio 0
router(config-if)# no speed basic-2.0 basic-5.5
router(config-if)# end
dBm -1 2 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
mW 1 2 3 4 5 6 8 10 12 15 20 25 30 40 50 60 80 100 125 150 200 250
Beginning in privileged EXEC mode, follow these steps to set the transmit power on access point radios:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 power local Set the transmit power for the 802.11g, 2.4-GHz radio to one of
the power levels allowed in your regulatory domain. All
power settings should be:
settings are in mW.
{3 | 4 | 5 | 6 | 7 | 10 | 13 | 15 | 17 | 18 |
On the 2.4-GHz, 802.11g radio, you can set Orthogonal
20 | maximum}
Frequency Division Multiplexing (OFDM) power levels and
Complementary Code Keying (CCK) power levels. CCK
modulation is supported by 802.11b and 802.11g devices.
OFDM modulation is supported by 802.11g and 802.11a
devices.
Note See the hardware installation guide for your access
point to determine the power settings for your
regulatory domain.
Use the no form of the power command to return the power setting to maximum, the default setting.
Note Cisco AVVID documentation uses the term Dynamic Power Control (DTPC) to refer to limiting the
power level on associated client devices.
Beginning in privileged EXEC mode, follow these steps to specify a maximum allowed power setting on
all client devices that associate to the wireless device:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Command Purpose
Step 3 power client Set the maximum power level allowed on client devices that
associate to the wireless device.
These options are available for
802.11b, 2.4-GHz clients (in mW): Note The settings allowed in your regulatory domain might
{ 1 | 5 | 20 | 30 | 50 | 100 | maximum} differ from the settings listed here.
Use the no form of the client power command to disable the maximum power level for associated clients.
Note Access Point extensions must be enabled to limit the power level on associated client devices. Access
Point extensions are enabled by default.
Note Too many access points in the same vicinity creates radio congestion that can reduce throughput. A
careful site survey can determine the best placement of access points for maximum radio coverage and
throughput.
Beginning in privileged EXEC mode, follow these steps to set the wireless device’s radio channel:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio {0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 channel Set the default channel for the wireless device radio. Table 2-3
frequency | least-congested through Table 2-6 show the available channels and frequencies for
all radios. To search for the least-congested channel on startup,
enter least-congested.
Note The channel command is disabled for 5-GHz radios that
comply with European Union regulations on dynamic
frequency selection (DFS). See the “DFS Automatically
Enabled on Some 5-GHz Radio Channels” section on
page 2-18 for more information.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config (Optional) Save your entries in the configuration file.
startup-config
Table 2-3 shows the available channels and frequencies for the IEEE 802.11b 2.4-GHz radio.
Table 2-3 Channels and Frequencies for 802.11b 2.4 GHz Radio
Regulatory Domains
Channel Center Americas China EMEA Japan
Identifier Frequency (MHz) (–A) (–C) (–E) (–J)
1 2412 X X X X
2 2417 X X X X
3 2422 X X X X
4 2427 X X X X
5 2432 X X X X
6 2437 X X X X
7 2442 X X X X
8 2447 X X X X
9 2452 X X X X
10 2457 X X X X
11 2462 X X X X
12 2467 – – X X
13 2472 – – X X
14 2484 – – – –
Table 2-4 shows the available frequencies for the 802.11g 2.4 GHz radio.
Table 2-4 Channels and Available Frequencies for 802.11g 2.4 GHz Radio
Regulatory Domains
Center
Channel Frequency Americas (–A) EMEA (–E) Japan (–J)
Identifier (MHz) CCK OFDM CCK OFDM CCK OFDM
1 2412 X X X X X X
2 2417 X X X X X X
3 2422 X X X X X X
4 2427 X X X X X X
5 2432 X X X X X X
6 2437 X X X X X X
7 2442 X X X X X X
8 2447 X X X X X X
9 2452 X X X X X X
10 2457 X X X X X X
11 2462 X X X X X X
12 2467 – – X X X X
13 2472 – – X X X X
14 2484 – – – – X –
Table 2-5 shows the available channels and frequencies for the RM20A IEEE 802.11a radio
Table 2-5 Channels and Available Frequencies for the 802.11a Radio
Regulatory Domains
Center
Channel Frequency Americas (–A) EMEA (–N) Japan (–P)
Identifier (MHz) CCK OFDM CCK OFDM CCK OFDM
1 2412 X X X X X X
2 2417 X X X X X X
3 2422 X X X X X X
4 2427 X X X X X X
5 2432 X X X X X X
6 2437 X X X X X X
7 2442 X X X X X X
8 2447 X X X X X X
9 2452 X X X X X X
10 2457 X X X X X X
11 2462 X X X X X X
12 2467 – – X X X X
Regulatory Domains
Center
Channel Frequency Americas (–A) EMEA (–N) Japan (–P)
Identifier (MHz) CCK OFDM CCK OFDM CCK OFDM
13 2472 – – X X X X
14 2484 – – – – X –
Table 2-6 shows the available frequencies for the RM21A and RM22A IEEE 802.11a 5-GHz radios.
Note The frequencies allowed in your regulatory domain might differ from the frequencies listed here.
Table 2-6 Channels and Available Frequencies for the 802.11a 5-GHz Radios
Note You cannot manually select a channel for DFS-enabled 5-GHz radios.
When DFS is enabled, the access point monitors its operating frequency for radar signals. If it detects
radar signals on the channel, the access point takes these steps:
• Blocks new transmissions on the channel.
• Flushes the power-save client queues.
• Broadcasts an 802.11h channel-switch announcement.
• Disassociates remaining client devices.
• Randomly selects a different 5-GHz channel.
• If the channel selected is one of the channels in Table 2-7, scans the new channel for radar signals
for 60 seconds.
• If there are no radar signals on the new channel, enables beacons and accepts client associations.
Note The maximum legal transmit power is greater for some 5-GHz channels than for others. When it
randomly selects a 5-GHz channel on which power is restricted, the access point automatically reduces
transmit power to comply with power limits for that channel.
Note We recommend that you use the world-mode dot11d country-code configuration interface command to
configure a country code on DFS-enabled radios. The IEEE 802.11h protocol requires access points to
include the country information element (IE) in beacons and probe responses. By default, however, the
country code in the IE is blank. You use the world-mode command to populate the country code IE.
This example shows how to unblock frequencies 5.150 to 5.350 for DFS:
router(config-if)# no dfs band 1 2 block
client devices running firmware version 5.30.17 or later detect whether the wireless device is using
802.11d or Cisco legacy world mode and automatically use world mode that matches the mode used by
the wireless device. World mode is disabled by default.
Beginning in privileged EXEC mode, follow these steps to enable world mode:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1} Enter interface configuration mode for the radio interface.
Step 3 world-mode Enable world mode.
dot11d country_code code
• Enter the dot11d option to enable 802.11d world mode.
{ both | indoor | outdoor }
| legacy – When you enter the dot11d option, you must enter a
two-character ISO country code (for example, the ISO
country code for the United States is US). You can find
a list of ISO country codes at the ISO website.
– After the country code, you must enter indoor,
outdoor, or both to indicate the placement of the
wireless device.
• Enter the legacy option to enable Cisco legacy world
mode.
Note Access Point extensions must be enabled for legacy
world mode operation, but Access Point extensions are
not required for 802.11d world mode. Access Point
extensions are enabled by default.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
You cannot configure short or long radio preambles on the 5-GHz radio.
Beginning in privileged EXEC mode, follow these steps to disable short radio preambles:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 } Enter interface configuration mode for the 2.4-GHz radio
interface.
Step 3 no preamble-short Disable short preambles and enable long preambles.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Short preambles are enabled by default. Use the preamble-short command to enable short preambles if
they are disabled.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 antenna receive Set the receive antenna to diversity, left, or right.
{diversity | left | right}
Note For best performance, leave the receive antenna setting
at the default setting, diversity.
Command Purpose
Step 4 antenna transmit Set the transmit antenna to diversity, left, or right.
{diversity | left | right}
Note For best performance, leave the transmit antenna
setting at the default setting, diversity.
Step 5 end Return to privileged EXEC mode.
Step 6 copy running-config startup-config (Optional) Save your entries in the configuration file.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 no dot11 extension aironet Disable Access Point extensions.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Use the dot11 extension aironet command to enable Access Point extensions if they are disabled.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 payload-encapsulation Set the encapsulation transformation method to RFC1042
(snap) or 802.1h (dot1h, the default setting).
snap | dot1h
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Note This feature is best suited for use with stationary workgroup bridges. Mobile workgroup bridges might
encounter spots in the wireless device's coverage area where they do not receive multicast packets and
lose communication with the wireless device even though they are still associated to it.
A Cisco Access Point Workgroup Bridge provides a wireless LAN connection for up to eight
Ethernet-enabled devices.
This feature is not supported on the 5-GHz radio.
Beginning in privileged EXEC mode, follow these steps to configure the encapsulation transformation
method:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 } Enter interface configuration mode for the 2.4-GHz radio
interface.
Step 3 infrastructure-client Enable reliable multicast messages to workgroup bridges.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Use the no form of the command to disable reliable multicast messages to workgroup bridges.
Note To prevent communication between clients associated to different access points, you must set up
protected ports on the switch to which the wireless devices are connected. See the “Configuring
Protected Ports” section on page 2-25 for instructions on setting up protected ports.
To enable and disable PSPF using CLI commands on the wireless device, you use bridge groups. You
can find a detailed explanation of bridge groups and instructions for implementing them in this
document:
• Cisco IOS Bridging and IBM Networking Configuration Guide, Release 12.2. Click this link to
browse to the Configuring Transparent Bridging chapter:
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fibm_c/bcfpart1/bcftb.
htm
You can also enable and disable PSPF using the web-browser interface. The PSPF setting is on the Radio
Settings pages.
PSPF is disabled by default. Beginning in privileged EXEC mode, follow these steps to enable PSPF:
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 bridge-group group port-protected Enable PSPF.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface interface-id Enter interface configuration mode, and enter the type and
number of the switchport interface to configure, such as
gigabitethernet0/1.
Step 3 switchport protected Configure the interface to be a protected port.
Step 4 end Return to privileged EXEC mode.
Step 5 show interfaces interface-id Verify your entries.
switchport
Step 6 copy running-config startup-config (Optional) Save your entries in the configuration file.
To disable protected port, use the no switchport protected interface configuration command.
For detailed information on protected ports and port blocking, see the “Configuring Port-Based Traffic
Control” chapter in the Catalyst 3550 Multilayer Switch Software Configuration Guide, 12.1(12c)EA1
at:
http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_book09186a
008011591c.html
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 beacon period value Set the beacon period. Enter a value in Kilomicroseconds.
Step 4 beacon dtim-period value Set the DTIM. Enter a value in Kilomicroseconds.
Step 5 end Return to privileged EXEC mode.
Step 6 copy running-config startup-config (Optional) Save your entries in the configuration file.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 rts threshold value Set the RTS threshold. Enter an RTS threshold from 0 to 2347.
Command Purpose
Step 4 rts retries value Set the maximum RTS retries. Enter a setting from 1 to 128.
Step 5 end Return to privileged EXEC mode.
Step 6 copy running-config startup-config (Optional) Save your entries in the configuration file.
Use the no form of the command to reset the RTS settings to defaults.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 packet retries value Set the maximum data retries. Enter a setting from 1 to 128.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Command Purpose
Step 1 configure terminal Enter global configuration mode.
Step 2 interface dot11radio { 0 | 1 } Enter interface configuration mode for the radio interface. The
2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.
Step 3 fragment-threshold value Set the fragmentation threshold. Enter a setting from 256 to
2346 bytes for the 2.4-GHz radio. Enter a setting from 256 to
2346 bytes for the 5-GHz radio.
Step 4 end Return to privileged EXEC mode.
Step 5 copy running-config startup-config (Optional) Save your entries in the configuration file.
Command Purpose
Step 1 router(config-if)# slot-time-short In radio interface mode, enter this command to enable short slot
time.
Step 2 no slot-time-short (optional) Enter no slot-time-short to disable short slot time.
For interface-number, enter dot11radio 0 to run the test on the 2.4-GHz radio, or enter dot11radio 1 to
run the test on the 5-GHz radio.
Use the show dot11 carrier busy command to re-display the carrier busy test results.