15.6.2-Lab - Configure IPv4 and IPv6 Static and Default Routes-Herrera - Corona - Ivan

Download as pdf or txt
Download as pdf or txt
You are on page 1of 14

Redes de Computadoras

Reporte Prácticas
Laboratorio / Packet Tracer

Student Name MM DD YYYY


Date
Ivan Herrera Corona 05 15 2022
Practice Name
Lab – Configure IPv4 and IPv6 Static and Default Routes

Competencies to develop
Part 1: Build the Network and Configure Basic Device Settings
Part 2: Configure and verify IP and IPv6 addressing on R1 and R2
Part 3: Configure and verify static and default routing for IPv4 on R1 and R2
Part 4: Configure and verify static and default routing for IPv6 on R1 and R2

The Most Important The most complicated


Configure static, default, and configure static, default, and
floating default routes floating default routes for IPv6
Routes
Configure and verify IP and IPv6 addressing
on R1 and R2

Errors How they were resolved


1.-
2.-
3.-

All Troubleshooting activities must be use this part to report the errors found and their solution. In
the session how the problem was solved, put the commands that solve the problem
Conclusions
ipv6 and ipv6 static and default routes had already been configured so
this lab was just to reinforce the knowledge and understanding, it is
clear that using the routing table is our best tool to detect errors
and understand the network being configured.

Evidences
Commands used
R1:
R1# show run
Building configuration...

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 1 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
Current configuration : 1877 bytes
!
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$RYDJ$t/c7oO27si0aj8ubUL4Zm0
!
no aaa new-model
!
no ip domain lookup
!
login on-success log
!
subscriber templating
!
ipv6 unicast-routing
multilink bundle-name authenticated
!
spanning-tree extend system-id
!
redundancy
mode none
!
interface Loopback1
ip address 10.1.0.1 255.255.255.0
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:10::1/64
!
interface Loopback2
ip address 209.165.200.225 255.255.255.224
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:209::1/64
!
interface GigabitEthernet0/0/0
ip address 172.16.1.1 255.255.255.0
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:2::1/64
negotiation auto
!
interface GigabitEthernet0/0/1
ip address 192.168.1.1 255.255.255.0
negotiation auto
ipv6 address FE80::1 link-local
@Ing. Ricardo Díaz Sánchez / [email protected]
Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 2 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
ipv6 address 2001:DB8:ACAD:1::1/64
!
interface Serial0/1/0
no ip address
!
interface Serial0/1/1
no ip address
!
ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip route 0.0.0.0 0.0.0.0 192.168.1.2 80
ip route 10.2.0.0 255.255.255.0 192.168.1.2
!
ipv6 route ::/0 2001:DB8:ACAD:2::2
!
control-plane
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 02050D480809
login
transport input none
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password 7 0822455D0A16
login
!
End

R2:
R1# show run
Building configuration...

Current configuration : 1877 bytes


!
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname R1
!
boot-start-marker
boot-end-marker
@Ing. Ricardo Díaz Sánchez / [email protected]
Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 3 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!
enable secret 5 $1$RYDJ$t/c7oO27si0aj8ubUL4Zm0
!
no aaa new-model
!
no ip domain lookup
!
login on-success log
!
subscriber templating
!
ipv6 unicast-routing
multilink bundle-name authenticated
!
spanning-tree extend system-id
!
redundancy
mode none
!
interface Loopback1
ip address 10.1.0.1 255.255.255.0
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:10::1/64
!
interface Loopback2
ip address 209.165.200.225 255.255.255.224
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:209::1/64
!
interface GigabitEthernet0/0/0
ip address 172.16.1.1 255.255.255.0
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:2::1/64
negotiation auto
!
interface GigabitEthernet0/0/1
ip address 192.168.1.1 255.255.255.0
negotiation auto
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:1::1/64
!
interface Serial0/1/0
no ip address
!
interface Serial0/1/1
no ip address
!
ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip route 0.0.0.0 0.0.0.0 192.168.1.2 80
@Ing. Ricardo Díaz Sánchez / [email protected]
Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 4 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
ip route 10.2.0.0 255.255.255.0 192.168.1.2
!
ipv6 route ::/0 2001:DB8:ACAD:2::2
!
control-plane
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 02050D480809
login
transport input none
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password 7 0822455D0A16
login
!
End

S1:
S1# show run
Building configuration...

Current configuration : 1707 bytes


!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname S1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.IEP$MS5z.mITakTYTwLWyXHxI0
!
no aaa new-model
system mtu routing 1500
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
@Ing. Ricardo Díaz Sánchez / [email protected]
Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 5 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
@Ing. Ricardo Díaz Sánchez / [email protected]
Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 6 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
!
ip http server
ip http secure-server
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 121A0C041104
login
line vty 0 4
password 7 121A0C041104
login
line vty 5 15
login
!
End

S2:

S2# show run

Building configuration...

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 7 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer

Current configuration : 1707 bytes

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

hostname S2

boot-start-marker

boot-end-marker

enable secret 5 $1$IYmC$UST.4nznlABNG3REPrLc7/

no aaa new-model

system mtu routing 1500

no ip domain-lookup

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 8 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!

spanning-tree mode pvst

spanning-tree extend system-id

vlan internal allocation policy ascending

interface FastEthernet0/1

shutdown

interface FastEthernet0/2

shutdown

interface FastEthernet0/3

shutdown

interface FastEthernet0/4

interface FastEthernet0/5

interface FastEthernet0/6

shutdown

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 9 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!

interface FastEthernet0/7

shutdown

interface FastEthernet0/8

shutdown

interface FastEthernet0/9

shutdown

interface FastEthernet0/10

shutdown

interface FastEthernet0/11

shutdown

interface FastEthernet0/12

shutdown

interface FastEthernet0/13

shutdown

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 10 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
interface FastEthernet0/14

shutdown

interface FastEthernet0/15

shutdown

interface FastEthernet0/16

shutdown

interface FastEthernet0/17

shutdown

interface FastEthernet0/18

shutdown

interface FastEthernet0/19

shutdown

interface FastEthernet0/20

shutdown

interface FastEthernet0/21

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 11 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
shutdown

interface FastEthernet0/22

shutdown

interface FastEthernet0/23

shutdown

interface FastEthernet0/24

shutdown

interface GigabitEthernet0/1

shutdown

interface GigabitEthernet0/2

shutdown

interface Vlan1

no ip address

ip http server

ip http secure-server

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 12 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer
!

banner motd ^C Authorized Users Only! ^C

line con 0

password 7 00071A150754

login

line vty 0 4

password 7 00071A150754

login

line vty 5 15

login

end

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 13 de 14
Redes de Computadoras
Reporte Prácticas
Laboratorio / Packet Tracer

@Ing. Ricardo Díaz Sánchez / [email protected]


Semestre Enero-Junio/2022 Tecnológico Nacional de México / Campus Querétaro
Página 14 de 14

You might also like