Packet Tracer - Troubleshooting Challenge - Using Documentation To Solve Issues
Packet Tracer - Troubleshooting Challenge - Using Documentation To Solve Issues
Packet Tracer - Troubleshooting Challenge - Using Documentation To Solve Issues
Topology
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 1 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Addressing Table
Objectives
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 2 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Scenario
This is Part II of a two-part activity. Part I is Packet Tracer - Troubleshooting Challenge - Documenting
the Network, which you should have completed earlier in the chapter. In Part II, you will use your
troubleshooting skills and documentation from Part I to solve connectivity issues between PCs.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 3 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 4 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
“down”. Investigate S0/0/0 with the show interface command. The encapsulation is set to PPP instead of
Frame Relay.
Solution 4: Change the S0/0/0 interface encapsulation on R1 from PPP to Frame Relay with the
encapsulation frame-relay command. All PCs should now be able to ping each other.
Problem 5: PCs still cannot ping the www.cisco.pka server. From any device, test connectivity and then telnet
to R5. Investigate the interface status with the show ip interface brief command. The S0/0/1 interface is
administratively down.
Solution 5: Activate the S0/0/1 interface on R5 with the no shutdown command.
Problem 6: PCs still can’t ping the www.cisco.pka server. However, PCs can ping the DNS server. The
problem is either with the R5 configuration or the ISP configuration. Because you do not have access to the
ISP router, check the configuration on R5. The show run command reveals that R5 is using NAT. The
configuration is missing the NAT statement that binds the NAT pool to the access list.
Solution 6: Configure R5 with the ip nat inside source list 1 pool LAN overload command.
Step 5: Make changes based on your solutions from the previous step.
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 5 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Device Configs
Router R1
R1#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R1
enable secret class
spanning-tree mode pvst
interface Gig0/0
ip address 10.4.1.1 255.255.255.0
duplex auto
speed auto
interface Gig0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 10.1.0.4 255.255.255.248
encapsulation frame-relay
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router eigrp 1
passive-interface Gig0/0
network 10.0.0.0
no auto-summary
ip classless
line con 0
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 6 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
password cisco
login
line aux 0
line vty 0 4
password cisco
login
end
Router R2
R2#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R2
enable secret class
spanning-tree mode pvst
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
interface GigabitEthernet0/0.100
encapsulation dot1Q 100
ip address 10.3.100.1 255.255.255.0
interface GigabitEthernet0/0.105
encapsulation dot1Q 105 native
ip address 10.3.105.1 255.255.255.0
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 10.1.0.3 255.255.255.248
encapsulation frame-relay
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router eigrp 1
network 10.0.0.0
no auto-summary
ip classless
line con 0
password cisco
login
line aux 0
line vty 0 4
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 7 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
password cisco
login
end
Router R3
R3#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R3
enable secret class
spanning-tree mode pvst
interface Gig0/0
no ip address
duplex auto
speed auto
interface Gig0/0.5
encapsulation dot1Q 5 native
ip address 10.2.5.1 255.255.255.0
interface Gig0/0.15
encapsulation dot1Q 15
ip address 10.2.15.1 255.255.255.0
interface Gig0/0.25
encapsulation dot1Q 25
ip address 10.2.25.1 255.255.255.0
interface Gig0/0.35
encapsulation dot1Q 35
ip address 10.2.35.1 255.255.255.0
interface Gig0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 10.1.0.2 255.255.255.248
encapsulation frame-relay
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router eigrp 1
network 10.0.0.0
no auto-summary
ip classless
line con 0
password cisco
login
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 8 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
line aux 0
line vty 0 4
password cisco
login
end
Router R4
R4#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R4
enable secret class
spanning-tree mode pvst
interface Gig0/0
ip address 10.5.1.1 255.255.255.0
duplex auto
speed auto
interface Gig0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 10.1.0.5 255.255.255.248
encapsulation frame-relay
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
router eigrp 1
passive-interface Gig0/0
network 10.0.0.0
no auto-summary
ip classless
line con 0
password cisco
login
line aux 0
line vty 0 4
password cisco
login
end
Router R5
R5#sh run
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 9 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Router ISP
ISP#sh run
no service timestamps log datetime msec
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 10 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Switch S1
S1#sh run
hostname S1
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
interface FastEthernet0/2
interface FastEthernet0/3
interface FastEthernet0/4
interface FastEthernet0/5
interface FastEthernet0/6
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 11 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
interface FastEthernet0/11
interface FastEthernet0/12
interface FastEthernet0/13
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
interface Vlan1
no ip address
shutdown
line con 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
login
end
Switch S2
S2#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname S2
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
switchport trunk native vlan 105
switchport mode trunk
interface FastEthernet0/2
switchport trunk native vlan 105
switchport mode trunk
interface FastEthernet0/3
switchport trunk native vlan 105
switchport mode trunk
interface FastEthernet0/4
interface FastEthernet0/5
switchport access vlan 100
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 12 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
Switch S3
S3#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname S3
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
interface FastEthernet0/2
switchport trunk native vlan 105
switchport mode trunk
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 13 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
interface FastEthernet0/3
switchport trunk native vlan 105
switchport mode trunk
interface FastEthernet0/4
interface FastEthernet0/5
interface FastEthernet0/6
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
switchport access vlan 100
switchport mode access
interface FastEthernet0/11
interface FastEthernet0/12
interface FastEthernet0/13
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
interface Vlan1
no ip address
shutdown
interface Vlan105
ip address 10.3.105.22 255.255.255.0
ip default-gateway 10.3.1.1
line con 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
login
end
Switch S4
S4#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 14 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
hostname S4
enable secret class
spanning-tree mode pvst
spanning-tree vlan 1,5,15,25,35 priority 4096
interface FastEthernet0/1
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/2
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/3
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/4
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/5
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/6
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
interface FastEthernet0/11
interface FastEthernet0/12
interface FastEthernet0/13
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
interface Vlan1
no ip address
shutdown
interface Vlan5
ip address 10.2.5.21 255.255.255.0
ip default-gateway 10.2.5.1
line con 0
password cisco
login
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 15 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
line vty 0 4
password cisco
login
line vty 5 15
login
end
Switch S5
S5#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname S5
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/2
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/3
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/4
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/5
interface FastEthernet0/6
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
interface FastEthernet0/11
interface FastEthernet0/12
interface FastEthernet0/13
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 16 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
interface Vlan1
no ip address
shutdown
interface Vlan5
ip address 10.2.5.23 255.255.255.0
ip default-gateway 10.2.5.1
line con 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
login
end
Switch S6
S6#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname S6
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/2
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/3
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/4
switchport trunk native vlan 5
switchport mode trunk
interface FastEthernet0/5
interface FastEthernet0/6
switchport access vlan 15
switchport mode access
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
interface FastEthernet0/11
switchport access vlan 25
switchport mode access
interface FastEthernet0/12
interface FastEthernet0/13
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 17 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
switchport access vlan 35
switchport mode access
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
interface Vlan1
no ip address
shutdown
interface Vlan5
ip address 10.2.5.22 255.255.255.0
ip default-gateway 10.2.5.1
line con 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
login
end
Switch S7
S7#sh run
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname S7
enable secret class
spanning-tree mode pvst
interface FastEthernet0/1
interface FastEthernet0/2
interface FastEthernet0/3
interface FastEthernet0/4
interface FastEthernet0/5
interface FastEthernet0/6
interface FastEthernet0/7
interface FastEthernet0/8
interface FastEthernet0/9
interface FastEthernet0/10
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 18 of 19
Packet Tracer – Troubleshooting Challenge - Using Documentation to Solve Issues
interface FastEthernet0/11
interface FastEthernet0/12
interface FastEthernet0/13
interface FastEthernet0/14
interface FastEthernet0/15
interface FastEthernet0/16
interface FastEthernet0/17
interface FastEthernet0/18
interface FastEthernet0/19
interface FastEthernet0/20
interface FastEthernet0/21
interface FastEthernet0/22
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet1/1
interface GigabitEthernet1/2
interface Vlan1
no ip address
shutdown
line con 0
line vty 0 4
login
line vty 5 15
login
end
© 2017 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 19 of 19