Annotation of pkgsrc/lang/parrot/Makefile, revision 1.2

1.2     ! jschauma    1: # $NetBSD: Makefile,v 1.1.1.1 2001/09/13 14:18:03 agc Exp $
1.1       agc         2: #
                      3: 
                      4: DISTNAME=       parrot-0.0.1
                      5: CATEGORIES=    lang
                      6: MASTER_SITES=  http://www.netthink.co.uk/downloads/
                      7: 
1.2     ! jschauma    8: MAINTAINER=    [email protected]
1.1       agc         9: HOMEPAGE=      http://www.python.org/parrot.html
                     10: COMMENT=       bytecode language possibly to be used by Perl/Python
                     11: 
                     12: USE_PERL5=     # defined
                     13: 
                     14: ALL_TARGET=    test_prog
                     15: 
                     16: do-install:
                     17:        ${INSTALL_PROGRAM_DIR} ${PREFIX}/include/parrot
                     18:        ${INSTALL_PROGRAM_DIR} ${PREFIX}/share/doc/parrot
                     19:        ${INSTALL_PROGRAM_DIR} ${PREFIX}/share/parrot
                     20:        ${INSTALL_PROGRAM} ${WRKSRC}/test_prog ${PREFIX}/bin/parrot
                     21:        ${INSTALL_SCRIPT} ${WRKSRC}/assemble.pl ${PREFIX}/share/parrot
                     22:        ${INSTALL_SCRIPT} ${WRKSRC}/disassemble.pl ${PREFIX}/share/parrot
                     23:        ${INSTALL_SCRIPT} ${WRKSRC}/t/test*.pasm ${PREFIX}/share/parrot
                     24:        ${INSTALL_DATA} ${WRKSRC}/opcode_table  ${PREFIX}/include/parrot
                     25:        ${INSTALL_DATA} ${WRKSRC}/interp_guts.h ${PREFIX}/include/parrot
                     26:        ${INSTALL_DATA} ${WRKSRC}/README        ${PREFIX}/share/doc/parrot
                     27:        ${INSTALL_DATA} ${WRKSRC}/TODO  ${PREFIX}/share/doc/parrot
                     28: 
                     29: .include "../../mk/bsd.pkg.mk"

CVSweb <[email protected]>